最新的Confluence漏洞被利用来破坏Jenkins项目服务器

最新的亚斯西亚汇合缺陷剥离了违反Jenkins Project Server

Jenkins 服务器背后的开发团队披露了一个安全漏洞,威胁行为者在其一台服务器上部署了一个加密货币矿工。

Jenkins 项目背后的开发团队在威胁行为者破坏了他们的一台内部服务器并安装了加密货币矿工后披露了一个安全漏洞。

Jenkins 是最流行的开源自动化服务器,由 CloudBees 和 Jenkins 社区维护。自动化服务器支持开发人员构建、测试和部署他们的应用程序,它在全球拥有数十万个活跃安装,拥有超过 100 万用户。

攻击者利用 Confluence CVE-2021-26084 漏洞破坏了该组织使用的已弃用的 Confluence 服务。针对该事件,Jenkins团队将受影响的服务器下线,并对安全事件展开调查。

此次披露之际,美国网络司令部警告称,针对影响 Atlassian Confluence 部署的现已修补的关键安全漏洞,正在进行大规模的大规模利用企图。

该漏洞被跟踪为 CVE-2021-26084(CVSS 分数:9.8),与 OGNL(对象图导航语言)注入漏洞有关,在特定情况下,该漏洞可被利用在 Confluence 服务器或数据中心实例上执行任意代码。

根据网络安全公司 Censys 的说法,该公司是一家用于查找互联网设备的搜索引擎,在 8 月 25 日有关该漏洞的详细信息公开之前,发现了大约 14,637 个暴露和易受攻击的 Confluence 服务器,随着公司的继续发展,这一数字自 9 月 5 日起降至 8,597 个应用 Atlassian 的补丁并将受影响的服务器从 Internet 上拉下来。

 

最新的Confluence漏洞被利用来破坏Jenkins项目服务器

极牛网精选文章《最新的Confluence漏洞被利用来破坏Jenkins项目服务器》文中所述为作者独立观点,不代表极牛网立场。如若转载请注明出处:https://geeknb.com/16202.html

(25)
打赏 微信公众号 微信公众号 微信小程序 微信小程序
上一篇 2021年9月7日 上午11:54
下一篇 2021年9月8日 上午9:37

相关推荐

发表回复

登录后才能评论