CNNVD发布关于Apache HTTP Server多个安全漏洞的预警

12月24日,国家信息安全漏洞库(CNNVD)发布关于Apache HTTP Server 代码问题漏洞(CNNVD-202112-1578、CVE-2021-44224)和Apache HTTP Server 缓冲区错误漏洞(CNNVD-202112-1579、CVE-2021-44790)的预警。成功利用漏洞的攻击者,可以构造恶意数据对目标服务器进行攻击,进而执行任意代码。Apache HTTP Server 2.4.51及其以下版本均受此漏洞影响。目前,Apache官方已经发布了版本更新修复了该漏洞,CNNVD建议用户及时确认产品版本,尽快采取修补措施。

上一篇:

下一篇:

发表回复

登录后才能评论